Alert: Asset Management API Transaction Processing Latency
Incident Report for FreedomPay
Resolved
Asset Management API transaction processing has returned to normal and all issues have been resolved.
Posted May 04, 2024 - 09:03 EDT
Investigating
FreedomPay is currently investigating reports of transaction processing latency with Asset Management API.  FreedomPay's Incident Response team is currently investigating the incident and will provide additional updates as soon as they arise.
Posted May 04, 2024 - 08:01 EDT
This incident affected: Web Portals (Asset Management API).