Alert: Enterprise Portal Report Generation
Incident Report for FreedomPay
Resolved
FreedomPay has resolved the report generation issues with Enterprise Portal and all reports are generating as expected.
Posted Jun 30, 2022 - 05:23 EDT
Identified
FreedomPay has identified the issue causing report generation issues with Enterprise Portal.  FreedomPay's Incident Response team is currently addressing the issue and will update clients once the issue has been resolved.
Posted Jun 30, 2022 - 03:54 EDT
Investigating
FreedomPay is currently investigating report generation issues with Enterprise Portal. Transaction processing is not impacted. FreedomPay's Incident Response team is currently investigating the incident and will provide additional updates as soon as they arise.
Posted Jun 30, 2022 - 03:40 EDT
This incident affected: Web Portals (Enterprise Portal).