Alert: Value Added Services Engine Transaction Processing Latency
Incident Report for FreedomPay
Resolved
FreedomPay has resolved the transaction processing latency issues and all transaction processing has returned to normal.
Posted Jan 27, 2023 - 14:20 EST
Investigating
FreedomPay is currently investigating reports of transaction processing latency with Value Added Services Engine.  FreedomPay's Incident Response team is currently investigating the incident and will provide additional updates as soon as they arise.
Posted Jan 27, 2023 - 13:07 EST
This incident affected: Value Added Services Engine (VAS).